Xtreamer Support System



FTP setup


I. [Turn on your TV and Xtreamer. Enter Xtreamer menu:]

1. Setup > Application > FTP,WEB OFF/ON (switch it OFF, then turn it back ON) just to reset the settings.

2. Established Network Connection - Wired or Wireless.


II. [On Xtreamer web interface]

1. Open Xtreamer WEB interface through Web browser using your local network computer > navigate to your local Xtreamer IP (for example http://192.168.1.*:80  - default port 80)

2. If you haven't set password on your web access, Click Setup > Login > Enable use login option, type in your [username], [password] > Apply.

3. Click Setup > DDNS > specify [your DDNS name].myxtreamer.net:80 > click REGISTER.

4. Click Setup > HTTP > set your http port [HTTP Port] mine set to default 80, Apply.

5. Click Setup > FTP > set your ftp port [FTP Port] mine set to default 21, Apply.

III. [On your router firewall/virtual server settings]

1. Enter your router settings to setup Port Forwarding or Virtual server.

2. Add two rules:
> Xtreamer FTP 192.168.1.100 [Xtreamer IP] Both 21/21 always
> Xtreamer HTTP 192.168.1.* [Xtreamer IP] TCP 80/80 always

IV. [Acessing your Xtreamer from the internet]

1. Turn on Xtreamer

2. From HTTP: open your web browser: http://[your DDNS name].myxtreamer.net:80, enter your [password] n you're greeted with Xtreamer web interface.

3. From FTP: using an FTP client: set address to [your DDNS name].myxtreamer.net, Port to 21, set [username] and [password] case sensitive.

[Known Issues]

1. Password / user name is denied while trying to access xtreamer from outside network:
- Try to set your [username] and [password] to all lowercase.

2. Unable to connect to 192.168.1.* (Xtreamer address):
- You forgot to enable WEB interface / DHCP IP (AUTO) was selected on LAN connection causing Xtreamer to change local IP (read I. 2)

3. How to access Xtreamer locally for trouble shooting purposes:
- From http, open your web browser and point to Http://192.168.1.*:80 (assuming default Xtreamer address).
- From ftp, open your filezilla/FTP client: set address to 192.168.1.*, Port 21, set [username] and [password] case sensitive.

4. When I point my web browser to open ftp://ftp.[your DDNS name].myxtreamer.net:21/ it failed.
- Do not use web browser to access the FTP, use FTP client such as Filezilla.






Related Articles

No related articles were found.

Attachments

No attachments were found.

Visitor Comments

Article Details

Last Updated
13th of January, 2010

Would you like to...

Print this page  Print this page

Email this page  Email this page

Post a comment  Post a comment

 Subscribe me

Subscribe me  Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Quick Edit

Export to PDF


User Opinions

53% thumbs up 46% thumbs down (45 votes)

How would you rate this answer?




Thank you for rating this answer.

Continue